Browse Source

Remove unnecessary puppet-rabbitmq from dependencies

puppet-rabbitmq is not directly included by each puppet modules, so
we don't need it listed in dependencies.

Change-Id: I9fb661faf07a4d003e06a8d57e94c0758ca1dafc
changes/90/730790/1
Takashi Kajinami 2 years ago
parent
commit
a02324fff4
  1. 6
      metadata.json

6
metadata.json

@ -9,10 +9,6 @@
"name": "puppetlabs/inifile",
"version_requirement": ">=2.0.0 <3.0.0"
},
{
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <11.0.0"
},
{
"name": "openstack/keystone",
"version_requirement": ">=17.0.0 <18.0.0"
@ -76,4 +72,4 @@
"source": "git://github.com/openstack/puppet-ceilometer.git",
"summary": "Puppet module for OpenStack Ceilometer",
"version": "17.0.0"
}
}

Loading…
Cancel
Save