Browse Source

Fix rabbitmq dependency

puppetlabs/rabbitmq [1] is deprecated, and max version is 5.6.0 which can
not be fulfilled by this dependency.

Correct it to puppet-rabbitmq [2] instead which is being actively maintained
and has the right version.

[1]: https://forge.puppet.com/puppetlabs/rabbitmq
[2]: https://forge.puppet.com/puppet/rabbitmq

Change-Id: I5ae8d2df21481b91fa7721d3a899a3f1c3bca1ce
Closes-Bug: #1850236
(cherry picked from commit c5807a735e)
(cherry picked from commit 60ee76fa3f)
changes/42/717242/1
ZhongShengping 2 years ago
committed by Takashi Kajinami
parent
commit
e2a260f4ab
  1. 2
      metadata.json

2
metadata.json

@ -10,7 +10,7 @@
"version_requirement": ">=2.0.0 <3.0.0"
},
{
"name": "puppetlabs/rabbitmq",
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <9.0.0"
},
{

Loading…
Cancel
Save