Browse Source

Update Puppet requirement to >= 6.0.0

Change-Id: I3ad291adf7124b07c2c66df0ffd0d63199f58301
changes/93/731893/1
Tobias Urdin 2 years ago
parent
commit
f132b4c25a
  1. 2
      metadata.json

2
metadata.json

@ -66,7 +66,7 @@
"requirements": [
{
"name": "puppet",
"version_requirement": ">= 5.0.0 < 7.0.0"
"version_requirement": ">= 6.0.0 < 7.0.0"
}
],
"source": "git://github.com/openstack/puppet-ceilometer.git",

Loading…
Cancel
Save