Browse Source

Rocky only: Fix the lint error

This fixes the following lint error.

manifests/glance.pp:71:WARNING: double quoted string containing
no variables

The line violating the rule was added during Rocky and removed during
Train, thus this change is submitted to stable/rocky.

Change-Id: I318a7baf404d255549d8148ae492d102cde40e57
changes/34/791234/1
Takashi Kajinami 6 months ago
parent
commit
6c94e6a4fe
  1. 2
      manifests/glance.pp

2
manifests/glance.pp

@ -68,7 +68,7 @@ class cinder::glance (
include ::cinder::deps
if $glance_api_version != undef {
warning("The glance_api_version parameter is deprecated, has no effect and will be removed in the future release.")
warning('The glance_api_version parameter is deprecated, has no effect and will be removed in the future release.')
}
cinder_config {

Loading…
Cancel
Save