Browse Source

Remove outdated scheduler_driver from documentation

When following the puppet-cinder documentation for cinder-scheduler the
following errors will occur and the scheduler will not start.

2016-01-11 00:25:17.209 6860 CRITICAL cinder [-] ImportError: No module named simple

Change-Id: Ib4ab431f3ab850acc362f239cb8c26af15073e5c
Closes-Bug: 1532678
changes/91/265691/2
Marcus Furlong 6 years ago
parent
commit
a81ccddfe4
  1. 4
      README.md
  2. 5
      examples/cinder_volume_with_pacemaker.pp

4
README.md

@ -63,9 +63,7 @@ class { 'cinder::api':
enabled => $cinder_api_enabled,
}
class { 'cinder::scheduler':
scheduler_driver => 'cinder.scheduler.simple.SimpleScheduler',
}
class { 'cinder::scheduler': }
```
**Define a cinder storage node**

5
examples/cinder_volume_with_pacemaker.pp

@ -33,8 +33,7 @@ class { '::cinder::api':
}
class { '::cinder::scheduler':
scheduler_driver => 'cinder.scheduler.simple.SimpleScheduler',
enabled => false,
manage_service => false,
enabled => false,
manage_service => false,
}
Loading…
Cancel
Save