Browse Source

Prepare Train M4

Update the version metadata for Train milestone 4

Change-Id: Id1860ca40c274b79e1a69d07f218f06dc502f25a
changes/53/680253/1
ZhongShengping 1 week ago
parent
commit
2a7e2c72bc
1 changed files with 4 additions and 4 deletions
  1. 4
    4
      metadata.json

+ 4
- 4
metadata.json View File

@@ -19,15 +19,15 @@
19 19
         },
20 20
         {
21 21
             "name": "openstack/openstacklib",
22
-            "version_requirement": ">=15.2.0 <16.0.0"
22
+            "version_requirement": ">=15.3.0 <16.0.0"
23 23
         },
24 24
         {
25 25
             "name": "openstack/oslo",
26
-            "version_requirement": ">=15.2.0 <16.0.0"
26
+            "version_requirement": ">=15.3.0 <16.0.0"
27 27
         },
28 28
         {
29 29
             "name": "openstack/keystone",
30
-            "version_requirement": ">=15.2.0 <16.0.0"
30
+            "version_requirement": ">=15.3.0 <16.0.0"
31 31
         }
32 32
     ],
33 33
     "description": "Installs and configures OpenStack Congress.",
@@ -69,5 +69,5 @@
69 69
     ],
70 70
     "source": "git://github.com/openstack/puppet-congress.git",
71 71
     "summary": "Puppet module for OpenStack Congress",
72
-    "version": "15.2.0"
72
+    "version": "15.3.0"
73 73
 }

Loading…
Cancel
Save