Browse Source

Prepare the final stable/train release

The stable/train is entering in extended manitenance. Because we have
seveal changes merged since the last release, a new release should be
created before that.

Depends-on: https://review.opendev.org/791063
Depends-on: https://review.opendev.org/791064
Depends-on: https://review.opendev.org/791204
Change-Id: I73ac5b3fccef41783b60d50f579e79b8e41da923
changes/31/791231/1
Takashi Kajinami 1 month ago
parent
commit
2ec2ee3dbe
1 changed files with 5 additions and 5 deletions
  1. +5
    -5
      metadata.json

+ 5
- 5
metadata.json View File

@ -7,11 +7,11 @@
},
{
"name": "openstack/keystone",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <9.0.0"
"version_requirement": ">=8.5.0 <9.0.0"
},
{
"name": "puppetlabs/mysql",
@ -27,11 +27,11 @@
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "antonlindstrom/powerdns",
@ -77,5 +77,5 @@
],
"source": "git://github.com/openstack/puppet-designate.git",
"summary": "Puppet module for OpenStack Designate",
"version": "15.5.0"
"version": "15.6.0"
}

Loading…
Cancel
Save