Remove unnecessary puppet-rabbitmq from dependencies

puppet-rabbitmq is not directly included by each puppet modules, so
we don't need it listed in dependencies.

Change-Id: I92e5902599e4155e34f740fe08ea478f6ba362b1
changes/95/730795/1
Takashi Kajinami 3 years ago
parent bbb8079bf3
commit e2213058b1
  1. 6
      metadata.json

@ -9,10 +9,6 @@
"name": "openstack/keystone",
"version_requirement": ">=17.0.0 <18.0.0"
},
{
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <11.0.0"
},
{
"name": "puppetlabs/stdlib",
"version_requirement": ">=5.0.0 <7.0.0"
@ -80,4 +76,4 @@
"source": "git://github.com/openstack/puppet-designate.git",
"summary": "Puppet module for OpenStack Designate",
"version": "17.0.0"
}
}

Loading…
Cancel
Save