Browse Source

Prepare 6.0.0 release

Update CHANGELOG, README and metadata.json to bump the module to the
first Kilo release (6.0.0).

Change-Id: Ie8ccc2e2d4ff1235314d6350f205400983d42109
Emilien Macchi 3 years ago
parent
commit
f89bfc016c
3 changed files with 11 additions and 5 deletions
  1. 4
    0
      CHANGELOG.md
  2. 2
    0
      README.md
  3. 5
    5
      metadata.json

+ 4
- 0
CHANGELOG.md View File

@@ -0,0 +1,4 @@
1
+##2015-07-08 - 6.0.0
2
+###Summary
3
+
4
+- Initial release of the puppet-designate module

+ 2
- 0
README.md View File

@@ -1,6 +1,8 @@
1 1
 puppet-designate
2 2
 ================
3 3
 
4
+6.0.0 - 2015.1 - Kilo
5
+
4 6
 #### Table of Contents
5 7
 
6 8
 1. [Overview - What is the designate module?](#overview)

+ 5
- 5
metadata.json View File

@@ -1,10 +1,10 @@
1 1
 {
2
-  "name": "stackforge-designate",
3
-  "version": "5.0.0",
2
+  "name": "openstack-designate",
3
+  "version": "6.0.0",
4 4
   "author": "Xingchao Yu and StackForge Contributors",
5 5
   "summary": "Puppet module for OpenStack Designate",
6 6
   "license": "Apache-2.0",
7
-  "source": "git://github.com/stackforge/puppet-designate.git",
7
+  "source": "git://github.com/openstack/puppet-designate.git",
8 8
   "project_page": "https://launchpad.net/puppet-designate",
9 9
   "issues_url": "https://bugs.launchpad.net/puppet-designate",
10 10
   "requirements": [
@@ -32,9 +32,9 @@
32 32
   "description": "Installs and configures OpenStack Designate (DNS Services).",
33 33
   "dependencies": [
34 34
     { "name": "puppetlabs/inifile", "version_requirement": ">=1.0.0 <2.0.0" },
35
-    { "name": "stackforge/keystone", "version_requirement": ">=5.0.0 <6.0.0" },
35
+    { "name": "openstack/keystone", "version_requirement": ">=6.0.0 <7.0.0" },
36 36
     { "name": "puppetlabs/stdlib", "version_requirement": ">=4.0.0 <5.0.0" },
37 37
     { "name": "theforeman/dns", "version_requirement": ">=1.4.0 <4.0.0" },
38
-    { "name": "stackforge/openstacklib", "version_requirement": ">=5.0.0 <6.0.0" }
38
+    { "name": "openstack/openstacklib", "version_requirement": ">=6.0.0 <7.0.0" }
39 39
   ]
40 40
 }

Loading…
Cancel
Save