OpenStack EC2 API Puppet Module
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

70 lines
1.8KB

  1. {
  2. "author": "OpenStack Contributors",
  3. "dependencies": [
  4. {
  5. "name": "puppetlabs/inifile",
  6. "version_requirement": ">=2.0.0 <3.0.0"
  7. },
  8. {
  9. "name": "puppetlabs/stdlib",
  10. "version_requirement": ">=5.0.0 <7.0.0"
  11. },
  12. {
  13. "name": "puppetlabs/mysql",
  14. "version_requirement": ">=6.0.0 <9.0.0"
  15. },
  16. {
  17. "name": "openstack/openstacklib",
  18. "version_requirement": ">=16.1.0 <17.0.0"
  19. },
  20. {
  21. "name": "openstack/keystone",
  22. "version_requirement": ">=16.1.0 <17.0.0"
  23. },
  24. {
  25. "name": "openstack/oslo",
  26. "version_requirement": ">=16.1.0 <17.0.0"
  27. }
  28. ],
  29. "description": "Installs and configures OpenStack Ec2api.",
  30. "issues_url": "https://bugs.launchpad.net/puppet-ec2api",
  31. "license": "Apache-2.0",
  32. "name": "openstack-ec2api",
  33. "operatingsystem_support": [
  34. {
  35. "operatingsystem": "Debian",
  36. "operatingsystemrelease": [
  37. "9"
  38. ]
  39. },
  40. {
  41. "operatingsystem": "Fedora",
  42. "operatingsystemrelease": [
  43. "24"
  44. ]
  45. },
  46. {
  47. "operatingsystem": "RedHat",
  48. "operatingsystemrelease": [
  49. "7"
  50. ]
  51. },
  52. {
  53. "operatingsystem": "Ubuntu",
  54. "operatingsystemrelease": [
  55. "18.04"
  56. ]
  57. }
  58. ],
  59. "project_page": "https://launchpad.net/puppet-ec2api",
  60. "requirements": [
  61. {
  62. "name": "puppet",
  63. "version_requirement": "5.x"
  64. }
  65. ],
  66. "source": "git://github.com/openstack/puppet-ec2api.git",
  67. "summary": "Puppet module for OpenStack Ec2api",
  68. "version": "16.1.0"
  69. }