Fix puppet version for requirements in metadata

http://logs.openstack.org/08/393008/1/check/gate-puppet-openstack-integration-4-scenario002-tempest-ubuntu-xenial/283f87f/logs/puppet-version.txt.gz

Change-Id: I356613a64b99c5e57e211fd1f24e2e484a8cc05b
changes/65/393065/1
ZhongShengping 6 years ago
parent 390da635a7
commit 800dcf4d4a

@ -10,11 +10,11 @@
"requirements": [
{
"name": "pe",
"version_requirement": "3.x"
"version_requirement": "4.x"
},
{
"name": "puppet",
"version_requirement": "3.x"
"version_requirement": "4.x"
}
],
"operatingsystem_support": [

Loading…
Cancel
Save