Browse Source

Final Mitaka release

Bump version numbers before a final release for the Mitaka EOL.

Change-Id: Ic62e1e507dcfc4167f42528793248afd5cf1cfbd
tags/8.3.0^0
Alex Schultz 2 years ago
parent
commit
a81737a78b
2 changed files with 54 additions and 32 deletions
  1. 52
    30
      metadata.json
  2. 2
    2
      releasenotes/source/conf.py

+ 52
- 30
metadata.json View File

@@ -1,31 +1,53 @@
1 1
 {
2
-  "name": "openstack-glance",
3
-  "version": "8.2.0",
4
-  "author": "Puppet Labs and OpenStack Contributors",
5
-  "summary": "Puppet module for OpenStack Glance",
6
-  "license": "Apache-2.0",
7
-  "source": "git://github.com/openstack/puppet-glance.git",
8
-  "project_page": "https://launchpad.net/puppet-glance",
9
-  "issues_url": "https://bugs.launchpad.net/puppet-glance",
10
-  "requirements": [
11
-    { "name": "pe", "version_requirement": ">= 3.2.0 <= 2016.1.0" },
12
-    { "name": "puppet", "version_requirement": ">= 3.0.0 < 5.0.0" }
13
-  ],
14
-  "operatingsystem_support": [
15
-    {
16
-      "operatingsystem": "RedHat",
17
-      "operatingsystemrelease": ["7"]
18
-    },
19
-    {
20
-      "operatingsystem": "Ubuntu",
21
-      "operatingsystemrelease": ["14.04"]
22
-    }
23
-  ],
24
-  "description": "Installs and configures OpenStack Glance (Image Service).",
25
-  "dependencies": [
26
-    { "name": "puppetlabs/inifile", "version_requirement": ">=1.4.0 <2.0.0" },
27
-    { "name": "openstack/keystone", "version_requirement": ">=8.2.0 <9.0.0" },
28
-    { "name": "puppetlabs/stdlib", "version_requirement": ">=4.9.0 <5.0.0" },
29
-    { "name": "openstack/openstacklib", "version_requirement": ">=8.2.0 <9.0.0" }
30
-  ]
31
-}
2
+    "author": "Puppet Labs and OpenStack Contributors",
3
+    "dependencies": [
4
+        {
5
+            "name": "puppetlabs/inifile",
6
+            "version_requirement": ">=1.4.0 <2.0.0"
7
+        },
8
+        {
9
+            "name": "openstack/keystone",
10
+            "version_requirement": ">=8.3.0 <9.0.0"
11
+        },
12
+        {
13
+            "name": "puppetlabs/stdlib",
14
+            "version_requirement": ">=4.9.0 <5.0.0"
15
+        },
16
+        {
17
+            "name": "openstack/openstacklib",
18
+            "version_requirement": ">=8.3.0 <9.0.0"
19
+        }
20
+    ],
21
+    "description": "Installs and configures OpenStack Glance (Image Service).",
22
+    "issues_url": "https://bugs.launchpad.net/puppet-glance",
23
+    "license": "Apache-2.0",
24
+    "name": "openstack-glance",
25
+    "operatingsystem_support": [
26
+        {
27
+            "operatingsystem": "RedHat",
28
+            "operatingsystemrelease": [
29
+                "7"
30
+            ]
31
+        },
32
+        {
33
+            "operatingsystem": "Ubuntu",
34
+            "operatingsystemrelease": [
35
+                "14.04"
36
+            ]
37
+        }
38
+    ],
39
+    "project_page": "https://launchpad.net/puppet-glance",
40
+    "requirements": [
41
+        {
42
+            "name": "pe",
43
+            "version_requirement": ">= 3.2.0 <= 2016.1.0"
44
+        },
45
+        {
46
+            "name": "puppet",
47
+            "version_requirement": ">= 3.0.0 < 5.0.0"
48
+        }
49
+    ],
50
+    "source": "git://github.com/openstack/puppet-glance.git",
51
+    "summary": "Puppet module for OpenStack Glance",
52
+    "version": "8.3.0"
53
+}

+ 2
- 2
releasenotes/source/conf.py View File

@@ -52,9 +52,9 @@ copyright = u'2016, Puppet OpenStack Developers'
52 52
 # built documents.
53 53
 #
54 54
 # The short X.Y version.
55
-version = '8.2.0'
55
+version = '8.3.0'
56 56
 # The full version, including alpha/beta/rc tags.
57
-release = '8.2.0'
57
+release = '8.3.0'
58 58
 
59 59
 # The language for content autogenerated by Sphinx. Refer to documentation
60 60
 # for a list of supported languages.

Loading…
Cancel
Save