Browse Source

Bump version for the start of Wallaby

Bump the major version for the Wallaby release after Victoria has
been branched.

Change-Id: I0b63709590b04eff7f58d2b1806d468465a6f14f
changes/89/758289/1 18.0.0
ZhongShengping 10 months ago
parent
commit
d49a985ea7
  1. 10
      metadata.json

10
metadata.json

@ -7,7 +7,7 @@
},
{
"name": "openstack/keystone",
"version_requirement": ">=17.4.0 <18.0.0"
"version_requirement": ">=18.0.0 <19.0.0"
},
{
"name": "puppetlabs/stdlib",
@ -15,15 +15,15 @@
},
{
"name": "openstack/swift",
"version_requirement": ">=17.4.0 <18.0.0"
"version_requirement": ">=18.0.0 <19.0.0"
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=17.4.0 <18.0.0"
"version_requirement": ">=18.0.0 <19.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=17.4.0 <18.0.0"
"version_requirement": ">=18.0.0 <19.0.0"
}
],
"description": "Installs and configures OpenStack Glance (Image Service).",
@ -71,5 +71,5 @@
],
"source": "git://github.com/openstack/puppet-glance.git",
"summary": "Puppet module for OpenStack Glance",
"version": "17.5.0"
"version": "18.0.0"
}
Loading…
Cancel
Save