You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
puppet-glance/metadata.json

41 lines
1.4 KiB

{
"name": "openstack-glance",
"version": "9.1.0",
"author": "Puppet Labs and OpenStack Contributors",
"summary": "Puppet module for OpenStack Glance",
"license": "Apache-2.0",
"source": "git://github.com/openstack/puppet-glance.git",
"project_page": "https://launchpad.net/puppet-glance",
"issues_url": "https://bugs.launchpad.net/puppet-glance",
"requirements": [
{ "name": "pe","version_requirement": "3.x" },
{ "name": "puppet","version_requirement": "3.x" }
],
"operatingsystem_support": [
{
"operatingsystem": "Debian",
"operatingsystemrelease": ["7"]
},
{
"operatingsystem": "Fedora",
"operatingsystemrelease": ["20"]
},
{
"operatingsystem": "RedHat",
"operatingsystemrelease": ["6.5","7"]
},
{
"operatingsystem": "Ubuntu",
"operatingsystemrelease": ["14.04","16.04"]
}
],
"description": "Installs and configures OpenStack Glance (Image Service).",
"dependencies": [
{ "name": "puppetlabs/inifile", "version_requirement": ">=1.0.0 <2.0.0" },
{ "name": "openstack/keystone", "version_requirement": ">=9.1.0 <10.0.0" },
{ "name": "puppetlabs/stdlib", "version_requirement": ">=4.2.0 <5.0.0" },
{ "name": "openstack/openstacklib", "version_requirement": ">=9.1.0 <10.0.0" },
{ "name": "openstack/oslo", "version_requirement": ">=9.1.0 <10.0.0" }
]
}