Browse Source

Remove usage of custom os_package_type fact

Currently we support usage of distro packages only, and this custom
fact can be simply replaced by the default fact.

Change-Id: I6da1bfc8a392abf8808089accfed7881305d33f3
changes/13/823513/2
Takashi Kajinami 7 months ago
parent
commit
2e52401ce2
  1. 2
      manifests/wsgi/uwsgi.pp

2
manifests/wsgi/uwsgi.pp

@ -29,7 +29,7 @@ class gnocchi::wsgi::uwsgi (
include gnocchi::deps
if $::os_package_type != 'debian'{
if $::operatingsystem != 'Debian'{
warning('This class is only valid for Debian, as other operating systems are not using uwsgi by default.')
}

Loading…
Cancel
Save