Cap upper version of puppetlabs-apache

... to declare which major version has been tested. In the past
puppetlabs-apache made a few major release (eg 8.0.0) which broke
compatibility with our modules.

Change-Id: Ibf77eb5250d2054e4c19e0cfd15cfa41200a80d1
changes/95/854695/1
Takashi Kajinami 3 months ago
parent 3213f8e2df
commit 49f6efcb11
  1. 2
      metadata.json

@ -23,7 +23,7 @@
},
{
"name": "puppetlabs/apache",
"version_requirement": ">=5.0.0"
"version_requirement": ">=5.0.0 <9.0.0"
},
{
"name": "puppetlabs/xinetd",

Loading…
Cancel
Save