Browse Source

Prepare the final stable/train release

The stable/train is entering in extended manitenance. Because we have
seveal changes merged since the last release, a new release should be
created before that.

Depends-on: https://review.opendev.org/791063
Depends-on: https://review.opendev.org/791064
Depends-on: https://review.opendev.org/791204
Depends-on: https://review.opendev.org/791232
Change-Id: Iea01c40df0147b2286deb5cbf749f6fc02823395
changes/73/791373/2
Takashi Kajinami 4 weeks ago
parent
commit
9c6604aa0a
1 changed files with 5 additions and 5 deletions
  1. +5
    -5
      metadata.json

+ 5
- 5
metadata.json View File

@ -7,11 +7,11 @@
},
{
"name": "openstack/keystone",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "openstack/glance",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "puppet/rabbitmq",
@ -27,11 +27,11 @@
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "puppetlabs/apache",
@ -77,5 +77,5 @@
],
"source": "git://github.com/openstack/puppet-manila.git",
"summary": "Puppet module for OpenStack Manila",
"version": "15.4.0"
"version": "15.5.0"
}

Loading…
Cancel
Save