Browse Source

Prepare the final stable/train release

The stable/train is entering in extended manitenance. Because we have
seveal changes merged since the last release, a new release should be
created before that.

Depends-on: https://review.opendev.org/791063
Depends-on: https://review.opendev.org/791064
Depends-on: https://review.opendev.org/791204
Depends-on: https://review.opendev.org/791376
Depends-on: https://review.opendev.org/791378
Change-Id: Ib188d4f8d8f1fd6090074b433bc98b9dcf6ab735
changes/81/791381/3
Takashi Kajinami 1 month ago
parent
commit
7f36270bf2
1 changed files with 6 additions and 6 deletions
  1. +6
    -6
      metadata.json

+ 6
- 6
metadata.json View File

@ -15,11 +15,11 @@
},
{
"name": "openstack/keystone",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "openstack/nova",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.8.0 <16.0.0"
},
{
"name": "puppetlabs/stdlib",
@ -27,7 +27,7 @@
},
{
"name": "openstack/vswitch",
"version_requirement": ">=11.4.0 <12.0.0"
"version_requirement": ">=11.5.0 <12.0.0"
},
{
"name": "duritong/sysctl",
@ -35,11 +35,11 @@
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=15.4.0 <16.0.0"
"version_requirement": ">=15.5.0 <16.0.0"
}
],
"description": "Installs and configures OpenStack Neutron (Networking).",
@ -81,5 +81,5 @@
],
"source": "git://github.com/openstack/puppet-neutron.git",
"summary": "Puppet module for OpenStack Neutron",
"version": "15.5.0"
"version": "15.6.0"
}

Loading…
Cancel
Save