Remove logic for CentOS/RHEL < 9

... because now our modules support only CentOS/RHEL 9.

Change-Id: I5b2ad265ba84c3afbc5d6085173a8970181eb10b
changes/23/853223/1
Takashi Kajinami 6 months ago
parent 799efc3b8e
commit b3de4bea5f

@ -27,6 +27,7 @@
- libxslt-devel
- ruby-devel
- zlib-devel
- rubygem-rexml
- name: Install yum (CentOS/RHEL)
dnf:
@ -36,19 +37,6 @@
when:
- ansible_os_family == 'RedHat'
- block:
- name: install required packages (CentOS/RHEL>=9)
dnf:
name: "{{ item }}"
state: present
become: true
ignore_errors: true
with_items:
- rubygem-rexml
when:
- ansible_os_family == 'RedHat'
- ansible_distribution_major_version >= "9"
- block:
- name: install required packages (CentOS)
dnf:

Loading…
Cancel
Save