Bump version of yumrepo_core to 1.0.7

... so that we can use the module_hotixes property[1].

[1] a14c059b7d

Change-Id: I1889482501d19b704c566a884fb5109be0e32d7c
Needed-By: https://review.opendev.org/792952
changes/66/792966/1
Takashi Kajinami 2 years ago
parent e6a54fb812
commit eccff18ab7

@ -12,7 +12,7 @@ mod 'sshkeys_core',
mod 'yumrepo_core',
:git => 'https://github.com/puppetlabs/puppetlabs-yumrepo_core',
:ref => '1.0.6'
:ref => '1.0.7'
# NOTE(tobias-urdin): Needed by puppet-swift.
mod 'mount_core',

Loading…
Cancel
Save