Exclude known bad build of flexiblas in CS9

As reported in [1] flexiblas-3.0.4-7 is bad and it's making all p-o-i
jobs to fail.

This patch is excluding this build from dnf configuration.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=2058840

Related-Bug: #1962506
Change-Id: Iadb4cc8885de451ffc4aff1b57be824855483beb
changes/97/831197/14
Takashi Kajinami 7 months ago
parent e398f866d9
commit fdebf5c953
  1. 10
      playbooks/prepare-node-common.yaml

@ -109,3 +109,13 @@
- use_puppetlabs is defined
- use_puppetlabs|bool
- ansible_os_family == 'Debian'
- block:
- name: Workaround for lp bug 1962506 (CentOS/RHEL 9)
shell:
cmd: |
dnf config-manager --save --setopt exclude=flexiblas*3.0.4-7*
become: true
when:
- ansible_os_family == 'RedHat'
- ansible_distribution_major_version == "9"

Loading…
Cancel
Save