Browse Source

Fix lint issues to upgrade to puppet-lint 2.3

2017-07-20 14:39:54.305432 | manifests/pacemaker/service.pp:207:WARNING: arrow should be on the right operand's line
2017-07-20 14:39:54.305595 | manifests/repo/debian/debian.pp:54:WARNING: arrow should be on the right operand's line

Change-Id: Ia70ad9caa46221ab68edbba32d001dd4c08e6e6f
changes/74/485774/1
Carlos Camacho 4 years ago
parent
commit
6a9d2aa493
  1. 4
      manifests/pacemaker/service.pp
  2. 4
      manifests/repo/debian/debian.pp

4
manifests/pacemaker/service.pp

@ -204,8 +204,8 @@ define openstack_extras::pacemaker::service (
}
}
File<| title == $ocf_script_name |> ->
Cs_primitive<| title == $primitive_name |>
File<| title == $ocf_script_name |>
-> Cs_primitive<| title == $primitive_name |>
File<| title == $ocf_script_name |> ~> Service[$service_name]
Cs_primitive<| title == $primitive_name |> -> Service[$service_name]
File<| title == $ocf_handler_name |> -> Service[$service_name]

4
manifests/repo/debian/debian.pp

@ -51,8 +51,8 @@ class openstack_extras::repo::debian::debian(
location => $::openstack_extras::repo::debian::params::whz_location,
release => $release,
repos => $::openstack_extras::repo::debian::params::whz_repos,
} ->
apt::source { "${::openstack_extras::repo::debian::params::whz_name}_backports":
}
-> apt::source { "${::openstack_extras::repo::debian::params::whz_name}_backports":
location => $::openstack_extras::repo::debian::params::whz_location,
release => "${release}-backports",
repos => $::openstack_extras::repo::debian::params::whz_repos,

Loading…
Cancel
Save