Browse Source

Update Puppet requirement to >= 6.0.0

Change-Id: I578db252fb42bbe296e037ed8ee7c74daf412773
changes/14/731914/1
Tobias Urdin 1 year ago
parent
commit
870d7b6186
  1. 4
      metadata.json

4
metadata.json

@ -54,10 +54,10 @@
"requirements": [
{
"name": "puppet",
"version_requirement": ">= 5.0.0 < 7.0.0"
"version_requirement": ">= 6.0.0 < 7.0.0"
}
],
"source": "git://github.com/openstack/puppet-openstack_extras.git",
"summary": "Puppet OpenStack Extras Module",
"version": "17.0.0"
}
}
Loading…
Cancel
Save