Browse Source

Fix inifile version in metadata

puppetlabs-inifile 1.2.x doesn't work, so let's fix that.

Change-Id: Ie57b43b0662c45049aff79a892f44e468ac441f2
Co-Authored-By: zhongshengping <chdzsp@163.com>
changes/42/582842/1
zhubingbing 3 years ago
parent
commit
2ea2b5b306
  1. 2
      metadata.json

2
metadata.json

@ -3,7 +3,7 @@
"dependencies": [
{
"name": "puppetlabs/inifile",
"version_requirement": ">=1.0.0 <2.0.0"
"version_requirement": ">=2.0.0 <3.0.0"
},
{
"name": "puppetlabs/stdlib",

Loading…
Cancel
Save