Browse Source

Fix lint errors

Change to relative include, which is now mandatory.

Change-Id: I860995937ac218166383a4d2fb49546d611e39f2
Closes-Bug: #1889702
changes/86/744086/2
ZhongShengping 4 days ago
committed by Takashi Kajinami
parent
commit
7f8072b361
1 changed files with 3 additions and 3 deletions
  1. +3
    -3
      manifests/db.pp

+ 3
- 3
manifests/db.pp View File

@@ -150,8 +150,8 @@ define oslo::db(
if $manage_backend_package {
case $connection {
/^mysql(\+pymysql)?:\/\//: {
require '::mysql::bindings'
require '::mysql::bindings::python'
require 'mysql::bindings'
require 'mysql::bindings::python'
if $connection =~ /^mysql\+pymysql/ {
$backend_package = $::oslo::params::pymysql_package_name
} else {
@@ -160,7 +160,7 @@ define oslo::db(
}
/^postgresql(\+psycopg2)?:\/\//: {
$backend_package = false
require '::postgresql::lib::python'
require 'postgresql::lib::python'
}
/^mongodb:\/\//: {
$backend_package = $::oslo::params::pymongo_package_name


Loading…
Cancel
Save