Module for managing Oslo.* library
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 

61 lines
1.6 KiB

{
"author": "OpenStack Contributors",
"dependencies": [
{
"name": "puppetlabs/inifile",
"version_requirement": ">=1.0.0 <2.0.0"
},
{
"name": "puppetlabs/stdlib",
"version_requirement": ">=4.2.0 <5.0.0"
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=11.1.0 <12.0.0"
}
],
"description": "Installs and configures OpenStack Oslo.",
"issues_url": "https://bugs.launchpad.net/puppet-oslo",
"license": "Apache-2.0",
"name": "openstack-oslo",
"operatingsystem_support": [
{
"operatingsystem": "Debian",
"operatingsystemrelease": [
"8"
]
},
{
"operatingsystem": "Fedora",
"operatingsystemrelease": [
"24"
]
},
{
"operatingsystem": "RedHat",
"operatingsystemrelease": [
"7"
]
},
{
"operatingsystem": "Ubuntu",
"operatingsystemrelease": [
"16.04"
]
}
],
"project_page": "https://launchpad.net/puppet-oslo",
"requirements": [
{
"name": "pe",
"version_requirement": "4.x"
},
{
"name": "puppet",
"version_requirement": "4.x"
}
],
"source": "git://github.com/openstack/puppet-oslo.git",
"summary": "Puppet module for OpenStack Oslo",
"version": "11.1.0-dev"
}