Browse Source

Remove PE requirement from metadata.json

The PE requirement in metadata.json is not
supported anymore and puppet-lint will throw:

The 'pe' requirement is no longer supported by the Forge.

Change-Id: I2389dff55458b8495010c1006d0b5673076d240a
(cherry picked from commit b49bf11512)
(cherry picked from commit ad19d47fe7)
changes/16/718916/1
Tobias Urdin 1 year ago
committed by Takashi Kajinami
parent
commit
5ba471fa47
1 changed files with 1 additions and 5 deletions
  1. +1
    -5
      metadata.json

+ 1
- 5
metadata.json View File

@@ -37,10 +37,6 @@
],
"project_page": "https://launchpad.net/puppet-ovn",
"requirements": [
{
"name": "pe",
"version_requirement": "4.x"
},
{
"name": "puppet",
"version_requirement": "4.x"
@@ -49,4 +45,4 @@
"source": "git://github.com/openstack/puppet-ovn.git",
"summary": "Modules to setup ovn-northd and ovn-controller",
"version": "12.4.0"
}
}

Loading…
Cancel
Save