Browse Source

Merge "Provide more useful fail message"

changes/28/655828/1
Zuul 3 years ago
committed by Gerrit Code Review
parent
commit
b8236cf5ec
  1. 3
      manifests/params.pp

3
manifests/params.pp

@ -36,7 +36,8 @@ class qdr::params {
$tools_package_list = [ 'qpid-dispatch-tools' ]
}
default: {
fail("Unsupported osfamily: ${::osfamily} operatingsystem")
fail("Unsupported osfamily: ${::osfamily} operatingsystem: ${::operatingsystem}, \
module ${module_name} only support osfamily RedHat and Debian")
}
}

Loading…
Cancel
Save