Browse Source

Fix rabbitmq dependency

puppetlabs/rabbitmq [1] is deprecated, and max version is 5.6.0 which can
not be fulfilled by this dependency.

Correct it to puppet-rabbitmq [2] instead which is being actively maintained
and has the right version.

[1]: https://forge.puppet.com/puppetlabs/rabbitmq
[2]: https://forge.puppet.com/puppet/rabbitmq

Change-Id: I0b138b16696d289176d26518cff6b6b408e9750e
Closes-Bug: #1850236
(cherry picked from commit 82b194a9dc)
(cherry picked from commit b1dfac628c)
changes/44/717244/1
ZhongShengping 2 years ago
committed by Takashi Kajinami
parent
commit
2f62952075
  1. 2
      metadata.json

2
metadata.json

@ -10,7 +10,7 @@
"version_requirement": ">= 5.0.0 <6.0.0"
},
{
"name": "puppetlabs/rabbitmq",
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <9.0.0"
},
{

Loading…
Cancel
Save