Browse Source

Fix rabbitmq dependency

puppetlabs/rabbitmq [1] is deprecated, and max version is 5.6.0 which can
not be fulfilled by this dependency.

Correct it to puppet-rabbitmq [2] instead which is being actively maintained
and has the right version.

[1]: https://forge.puppet.com/puppetlabs/rabbitmq
[2]: https://forge.puppet.com/puppet/rabbitmq

Change-Id: I74420126949df21ea1610e0fb7ffef0960c9704c
Closes-Bug: #1850236
changes/96/691796/1
ZhongShengping 2 years ago
parent
commit
fa684cc84e
  1. 2
      metadata.json

2
metadata.json

@ -10,7 +10,7 @@
"version_requirement": ">=5.0.0 <6.0.0"
},
{
"name": "puppetlabs/rabbitmq",
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <9.0.0"
},
{

Loading…
Cancel
Save