Add pbr to dependency list

Currently pbr is breaking markup safe usage in docs, the
not so obvious way to fix this is to place pbr in the
explicit requirements for pylockfile.

Closes-Bug: #1384919

Change-Id: I0bba2f28956aeeb70b1e15f82d6bb67fdbd49118
changes/36/131336/4
Joshua Harlow 8 years ago
parent af3b2bd120
commit 028164a0a4
  1. 5
      requirements.txt
  2. 1
      tox.ini

@ -0,0 +1,5 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr>=0.6,!=0.7,<1.0

@ -4,6 +4,7 @@ envlist = py26,py27,py32,py33,py34
[testenv]
deps = -r{toxinidir}/test-requirements.txt
-r{toxinidir}/requirements.txt
commands=nosetests
[testenv:venv]

Loading…
Cancel
Save