Browse Source

Fix `tox -epep8` for python3.8 users

For those who have default python3 pointing to 3.8
an error occurs for `tox -epep8` as it tries to
use older pyflakes that has bug when running under
python3.8.

Bump `hacking` to later versions where the bug
is fixed.

Change-Id: I7bdde5c67b41be2c9fed92e2713ef22399013169
changes/77/749077/2
Aija Jauntēva 1 year ago
parent
commit
2f1b1a601b
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -4,5 +4,5 @@
coverage>=3.6
doc8
hacking>=1.1.0,<1.2.0 # Apache-2.0
hacking>=3.0.1,<3.1.0 # Apache-2.0
requests-mock>=1.0
Loading…
Cancel
Save