Browse Source

Add Python 3.5 classifier and venv

Now that there is a passing gate job, we can claim support for
Python 3.5 in the classifier. This patch also adds the convenience
py35 venv.

Change-Id: I167ed334608e45544d0f64a495d95a515d8ade98
changes/37/342037/3
zhengchuan hu 5 years ago
parent
commit
3af0192af7
2 changed files with 2 additions and 1 deletions
  1. +1
    -0
      setup.cfg
  2. +1
    -1
      tox.ini

+ 1
- 0
setup.cfg View File

@ -16,6 +16,7 @@ classifier =
Programming Language :: Python :: 2.7
Programming Language :: Python :: 3
Programming Language :: Python :: 3.4
Programming Language :: Python :: 3.5
[files]
packages = ironicclient


+ 1
- 1
tox.ini View File

@ -1,6 +1,6 @@
[tox]
minversion = 1.6
envlist = py34,py27,pep8,pypy
envlist = py35,py34,py27,pep8,pypy
skipsdist = True
[testenv]


Loading…
Cancel
Save