Browse Source

Remove py26 support

as of mitaka, the infra team won't have the resources available to
reasonably test py26, also the oslo team is dropping py26 support
from their libraries. sine we rely on oslo for a lot of our work,
and depend on infra for our CI, we should drop py26 support too.

Change-Id: I62db55ee1a9e7564a10a7284bd0e401b2cdbc580
Closes-Bug: 1519510
Depends-On: I4a2f860e8138bddb032418ee555e07a6fa0a3f3e
changes/78/252278/1
shu-mutou 7 years ago
parent
commit
7ff7e76d21
  1. 1
      setup.cfg
  2. 2
      tox.ini

1
setup.cfg

@ -16,7 +16,6 @@ classifier =
Programming Language :: Python
Programming Language :: Python :: 2
Programming Language :: Python :: 2.7
Programming Language :: Python :: 2.6
Programming Language :: Python :: 3
Programming Language :: Python :: 3.3
Programming Language :: Python :: 3.4

2
tox.ini

@ -1,6 +1,6 @@
[tox]
# py3 first to avoid .testrepository incompatibility
envlist = py33,py34,py26,py27,pypy,pep8
envlist = py33,py34,py27,pypy,pep8
minversion = 1.6
skipsdist = True

Loading…
Cancel
Save