Browse Source

Bump hacking min version to 3.0.1

hacking 3.0.1 fix the pinning of flake8 to avoid bringing in a new
version with new checks.

bumping the min version for hacking so that any older hacking versions
which auto adopt the new checks are not used.

Change-Id: I43ddb7bac8b7734f6e4fa4632d4524d454931709
changes/14/727214/1
Ghanshyam Mann 1 year ago
parent
commit
5b2e14e109
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
hacking>=3.0,<3.1.0 # Apache-2.0
hacking>=3.0.1,<3.1.0 # Apache-2.0
bandit>=1.1.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0

Loading…
Cancel
Save