Browse Source

Change minversion of tox to 3.18.0

The patch bumps min version of tox to 3.18.0 in order to
replace whitelist_externals by allowlist_externals option:
https://github.com/tox-dev/tox/blob/master/docs/changelog.rst#v3180-2020-07-23

Change-Id: I75844ded50c0032445dd27b1ced7f214c754e901
Signed-off-by: Takashi Natsume <takanattie@gmail.com>
changes/69/791969/2
Takashi Natsume 2 months ago
parent
commit
665f1c8d4c
  1. 4
      tox.ini

4
tox.ini

@ -1,6 +1,6 @@
[tox]
envlist = py3,pep8,docs
minversion = 3.1
minversion = 3.18.0
skipsdist = true
ignore_basepython_conflict = true
@ -8,7 +8,7 @@ ignore_basepython_conflict = true
basepython = python3
usedevelop = true
# tox is silly... these need to be separated by a newline....
whitelist_externals =
allowlist_externals =
find
rm
make

Loading…
Cancel
Save