Browse Source

Uncap library requirements for liberty

Change-Id: Ia92f6e83fa2f5229606095ca41bc638cdab99fee
Depends-On: Ib948b756b8e6ca47a4c9c44c48031e54b7386a06
changes/41/174541/1
Doug Hellmann 7 years ago
parent
commit
9799353781
  1. 6
      requirements.txt
  2. 2
      test-requirements.txt

6
requirements.txt

@ -4,9 +4,9 @@
pbr>=0.6,!=0.7,<1.0
argparse
iso8601>=0.1.9
oslo.i18n>=1.5.0,<1.6.0 # Apache-2.0
oslo.serialization>=1.4.0,<1.5.0 # Apache-2.0
oslo.utils>=1.4.0,<1.5.0 # Apache-2.0
oslo.i18n>=1.5.0 # Apache-2.0
oslo.serialization>=1.4.0 # Apache-2.0
oslo.utils>=1.4.0 # Apache-2.0
PrettyTable>=0.7,<0.8
requests>=2.2.0,!=2.4.0
simplejson>=2.2.0

2
test-requirements.txt

@ -10,7 +10,7 @@ keyring>=2.1,!=3.3
mock>=1.0
requests-mock>=0.6.0 # Apache-2.0
sphinx>=1.1.2,!=1.2.0,!=1.3b1,<1.3
oslosphinx>=2.5.0,<2.6.0 # Apache-2.0
oslosphinx>=2.5.0 # Apache-2.0
testrepository>=0.0.18
testscenarios>=0.4
testtools>=0.9.36,!=1.2.0

Loading…
Cancel
Save