Browse Source

Update requirements.txt to include keystoneclient

Keystone client is required by nova client and needs to be in
requirements.txt. It is currently in test-requirements.txt but also
needs to be in install requirements.

Change Ief6cd7e752fd8c9e9157364f99e270da7faff074 introduced the
requirement for keystone client.

Change-Id: I91f58810e0511d0d4acc5bba0c0e946edf247896
Closes-Bug: 1358675
Tom Cammann 4 years ago
parent
commit
aa30c13fc5
2 changed files with 1 additions and 1 deletions
  1. 1
    0
      requirements.txt
  2. 0
    1
      test-requirements.txt

+ 1
- 0
requirements.txt View File

@@ -6,3 +6,4 @@ requests>=1.2.1
6 6
 simplejson>=2.0.9
7 7
 six>=1.7.0
8 8
 Babel>=1.3
9
+python-keystoneclient>=0.10.0

+ 0
- 1
test-requirements.txt View File

@@ -7,7 +7,6 @@ keyring>=2.1,!=3.3
7 7
 mock>=1.0
8 8
 requests-mock>=0.4.0  # Apache-2.0
9 9
 sphinx>=1.1.2,!=1.2.0,<1.3
10
-python-keystoneclient>=0.10.0
11 10
 oslosphinx>=2.2.0.0a2
12 11
 testrepository>=0.0.18
13 12
 testscenarios>=0.4

Loading…
Cancel
Save