Browse Source

requirements: Remove simplejson

We don't need to support any version of Python that is missing the json
stdlib library.

Change-Id: I6d13719ef9d4ae40945cfc66c1d0b40018950c58
Signed-off-by: Stephen Finucane <stephenfin@redhat.com>
changes/44/775144/1
Stephen Finucane 5 months ago
parent
commit
e459539278
  1. 1
      lower-constraints.txt
  2. 1
      requirements.txt

1
lower-constraints.txt

@ -82,7 +82,6 @@ requests-mock==1.2.0
requestsexceptions==1.2.0
rfc3986==0.3.1
Routes==2.3.1
simplejson==3.5.1
smmap==0.9.0
statsd==3.2.1
stevedore==2.0.1

1
requirements.txt

@ -8,5 +8,4 @@ oslo.i18n>=3.15.3 # Apache-2.0
oslo.serialization!=2.19.1,>=2.18.0 # Apache-2.0
oslo.utils>=3.33.0 # Apache-2.0
PrettyTable>=0.7.2 # BSD
simplejson>=3.5.1 # MIT
stevedore>=2.0.1 # Apache-2.0
Loading…
Cancel
Save