Updated from global requirements

Change-Id: I28815dc190dba45af060b26eceb660f40bb67772
changes/02/440102/6
OpenStack Proposal Bot 6 years ago
parent 6abd38cd46
commit f97a33b971

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr>=1.8 # Apache-2.0
pbr>=2.0.0 # Apache-2.0
six>=1.9.0 # MIT
Babel>=2.3.4 # BSD

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.8'],
setup_requires=['pbr>=2.0.0'],
pbr=True)

@ -12,7 +12,7 @@ reno>=1.8.0 # Apache-2.0
requests!=2.12.2,!=2.13.0,>=2.10.0 # Apache-2.0
requests-mock>=1.1 # Apache-2.0
sphinx>=1.5.1 # BSD
stevedore>=1.17.1 # Apache-2.0
stevedore>=1.20.0 # Apache-2.0
os-client-config>=1.22.0 # Apache-2.0
os-testr>=0.8.0 # Apache-2.0
testrepository>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save