Browse Source

Remove Babel requirement

Babel is not needed as requirement, remove it.

See also
http://lists.openstack.org/pipermail/openstack-discuss/2020-April/014227.html

Change-Id: Ifd51020aabf265eada1f667713013a3a6176c659
changes/84/738384/1
wu.chunyang 1 year ago
parent
commit
9f7323c50b
  1. 1
      lower-constraints.txt
  2. 1
      requirements.txt

1
lower-constraints.txt

@ -1,6 +1,5 @@
appdirs==1.3.0
asn1crypto==0.23.0
Babel==2.3.4
cffi==1.7.0
cliff==2.8.0
cmd2==0.8.0

1
requirements.txt

@ -4,7 +4,6 @@
pbr!=2.1.0,>=2.0.0 # Apache-2.0
Babel!=2.4.0,>=2.3.4 # BSD
keystoneauth1>=3.4.0 # Apache-2.0
osc-lib>=2.0.0 # Apache-2.0
oslo.log>=3.36.0 # Apache-2.0

Loading…
Cancel
Save