Browse Source

Move upper constraint off deleted pycryptodomex release

The authors of pycryptodomex, in their wisdom, have deleted the 3.6.2
release from PyPI, thus causing gates everywhere to fail. Move the upper
constraint to the newly-released 3.6.3.

Change-Id: Ie472630f03dd32bdab3b6aec202335c915d69671
changes/94/577494/1
Zane Bitter 4 years ago
parent
commit
135ed44003
  1. 2
      upper-constraints.txt

2
upper-constraints.txt

@ -164,7 +164,7 @@ cryptography===2.2.2
backports.ssl-match-hostname===3.5.0.1;python_version=='2.7'
openstack-release-test===1.0.0
pylxd===2.2.7
pycryptodomex===3.6.2
pycryptodomex===3.6.3
anyjson===0.3.3
requests-mock===1.5.0
os-apply-config===9.0.0

Loading…
Cancel
Save