The argparse module was added in requirements

Add argparse module.
Update the six and Babel versions. Matches Global Requirements

Change-Id: Ie8ba7376fd89ea0eed7fdf3682781e2c3ec94ad7
changes/90/103390/1
Longgeek 2014-06-29 16:16:54 +08:00
parent 4cbf16908f
commit e811251784
1 changed files with 3 additions and 2 deletions

View File

@ -1,6 +1,7 @@
paramiko
argparse
pbr>=0.5.21,<1.0
prettytable
Babel>=0.9.6
Babel>=1.3
pytz>=2010h
six>=1.4.1
six>=1.7.0