Browse Source

Fix pyScss version in lower-constraints.txt

Horizon requires  pyScss>=1.3.7 [1] but lower-constraints.txt
in sahara-dashboard uses pyScss 1.3.4 which can cause the
failure in future. So this patch update pyScss version in
lower-constraints.txt to sync the change.

[1] https://review.opendev.org/#/c/715241/

Change-Id: Ia2415a21f643648ebd02644224ec44dcc773713a
tags/12.0.0.0rc1
manchandavishal 3 months ago
parent
commit
33d6f261c7
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      lower-constraints.txt

+ 1
- 1
lower-constraints.txt View File

@@ -78,7 +78,7 @@ pymongo==3.0.2
pyOpenSSL==17.1.0
pyparsing==2.1.0
pyperclip==1.5.27
pyScss==1.3.4
pyScss==1.3.7
python-dateutil==2.5.3
python-designateclient==2.7.0
python-glanceclient==2.8.0


Loading…
Cancel
Save