Browse Source

Updated from global requirements

Change-Id: I875b1b5c1a468b979c3320a4ccc23ea42236ee9c
changes/83/629183/1
OpenStack Proposal Bot 4 years ago
parent
commit
0cec9c465e
3 changed files with 4 additions and 4 deletions
  1. +2
    -2
      requirements.txt
  2. +1
    -1
      setup.py
  3. +1
    -1
      test-requirements.txt

+ 2
- 2
requirements.txt View File

@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr>=1.8 # Apache-2.0
pbr>=2.0.0 # Apache-2.0
alembic>=0.8.10 # MIT
Babel>=2.3.4 # BSD
@ -38,7 +38,7 @@ python-neutronclient>=5.1.0 # Apache-2.0
python-heatclient>=1.6.1 # Apache-2.0
python-glanceclient>=2.5.0 # Apache-2.0
six>=1.9.0 # MIT
stevedore>=1.17.1 # Apache-2.0
stevedore>=1.20.0 # Apache-2.0
SQLAlchemy<1.1.0,>=1.0.10 # MIT
tooz>=1.47.0 # Apache-2.0
WebOb>=1.6.0 # MIT

+ 1
- 1
setup.py View File

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.8'],
setup_requires=['pbr>=2.0.0'],
pbr=True)

+ 1
- 1
test-requirements.txt View File

@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
hacking>=0.12.0,!=0.13.0,<0.14 # Apache-2.0
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
PyMySQL>=0.7.6 # MIT License
bandit>=1.1.0 # Apache-2.0


Loading…
Cancel
Save