Browse Source

Updated from global requirements

Change-Id: Ia40151c823e6d000f82443b23f132a72373d125e
changes/83/629183/1
OpenStack Proposal Bot 4 years ago
parent
commit
55034e3554
  1. 4
      requirements.txt
  2. 2
      test-requirements.txt

4
requirements.txt

@ -12,7 +12,7 @@ Flask!=0.11,<1.0,>=0.10 # BSD
iso8601>=0.1.11 # MIT
Jinja2!=2.9.0,!=2.9.1,!=2.9.2,!=2.9.3,!=2.9.4,>=2.8 # BSD License (3 clause)
jsonschema!=2.5.0,<3.0.0,>=2.0.0 # MIT
keystoneauth1>=3.0.1 # Apache-2.0
keystoneauth1>=3.1.0 # Apache-2.0
keystonemiddleware>=4.12.0 # Apache-2.0
oslo.config!=4.3.0,!=4.4.0,>=4.0.0 # Apache-2.0
oslo.concurrency>=3.8.0 # Apache-2.0
@ -29,7 +29,7 @@ oslo.service>=1.10.0 # Apache-2.0
oslo.utils>=3.20.0 # Apache-2.0
paramiko>=2.0 # LGPLv2.1+
requests>=2.14.2 # Apache-2.0
python-cinderclient>=3.0.0 # Apache-2.0
python-cinderclient>=3.1.0 # Apache-2.0
python-keystoneclient>=3.8.0 # Apache-2.0
python-manilaclient>=1.12.0 # Apache-2.0
python-novaclient>=9.0.0 # Apache-2.0

2
test-requirements.txt

@ -11,7 +11,7 @@ coverage!=4.4,>=4.0 # Apache-2.0
doc8 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
mock>=2.0 # BSD
openstackdocstheme>=1.11.0 # Apache-2.0
openstackdocstheme>=1.16.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0
os-api-ref>=1.0.0 # Apache-2.0
os-testr>=0.8.0 # Apache-2.0

Loading…
Cancel
Save