Sahara aims to provide users with simple means to provision a Hadoop cluster by specifying several parameters like Hadoop version, cluster topology, nodes hardware details and a few more.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
ZhongShengping 7b3588b871 Dropping the py35 testing 4 days ago
api-ref/source APIv2 - api-ref documentation for APIv2 3 months ago
devstack Replace openstack.org git:// URLs with https:// 3 weeks ago
doc Replace openstack.org git:// URLs with https:// 3 weeks ago
etc Tweak Sahara to make version discovery easier 1 year ago
playbooks Replace openstack.org git:// URLs with https:// 3 weeks ago
releasenotes Imported Translations from Zanata 4 weeks ago
roles/build-sahara-images-cli Dynamically loading plugins 2 months ago
sahara Imported Translations from Zanata 4 weeks ago
tools Adding spark build image job 2 months ago
.coveragerc Replace 'lsb_release -is' with the method 'get_os_distrib' 2 years ago
.gitignore Prepare Sahara core for plugin split 3 months ago
.gitreview Update .gitreview to point on updated repo 5 years ago
.stestr.conf Switch ostestr to stestr 9 months ago
.zuul.yaml Dropping the py35 testing 4 days ago
CONTRIBUTING.rst Migration to Storyboard 1 year ago
HACKING.rst Update the documentation link for doc migration 1 year ago
LICENSE copyright has been added 6 years ago
README.rst add release notes to readme.rst 10 months ago
babel.cfg First steps for i18n support 5 years ago
bandit.yaml Bandit password tests 3 years ago
bindep.txt Fix the lower-requirements job: libpq-dev, psycopg 2.7 1 month ago
lower-constraints.txt Fix the lower-requirements job: libpq-dev, psycopg 2.7 1 month ago
pylintrc Removed attempt to ignore tests in pylint 4 years ago
requirements.txt Give the illusion of microversion support 3 months ago
setup.cfg Dropping the py35 testing 4 days ago
setup.py Updated from global requirements 2 years ago
test-requirements-bandit.txt Update bandit version 3 years ago
test-requirements.txt Fix the lower-requirements job: libpq-dev, psycopg 2.7 1 month ago
tox.ini Dropping the py35 testing 4 days ago