Browse Source

pep8: cap hacking to an appropriate old release

Newer versions brings in newer flake8 releases which enable new rule
and make the verification fail on pre-ussuri branches.

This change affects train and older releases.

Change-Id: Ic25fa41fe71805a8ef52cd41947274e5999f1339
changes/25/737725/1
Luigi Toscano 2 weeks ago
parent
commit
45d9097e4b
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.

hacking>=1.1.0 # Apache-2.0
hacking>=1.1.0,<2.0.0 # Apache-2.0

PyMySQL>=0.7.6 # MIT License
bandit>=1.1.0,<1.6.0 # Apache-2.0


Loading…
Cancel
Save