瀏覽代碼

Run sahara-scenario using Python 3

The sahara-tests repository is removing Python 2 support in master,
As Python 3.5 is supported, sahara-tests-scenario jobs can safely
use it to run sahara-scenario also on this stable branch.

Change-Id: If8ff04b6a59f98700f1aa3988fe740959a0ec4b0
tags/9.0.2^0
Luigi Toscano 4 月之前
父節點
當前提交
8677168b80
共有 1 個檔案被更改,包括 2 行新增6 行删除
  1. +2
    -6
      .zuul.yaml

+ 2
- 6
.zuul.yaml 查看文件

@@ -10,9 +10,7 @@
jobs:
- openstack-tox-pylint:
voting: false
- sahara-tests-scenario:
vars:
sahara_scenario_tox_env: venv-py2
- sahara-tests-scenario
- sahara-tests-tempest
- openstack-tox-lower-constraints
- openstack-tox-cover:
@@ -21,9 +19,7 @@
gate:
queue: sahara
jobs:
- sahara-tests-scenario:
vars:
sahara_scenario_tox_env: venv-py2
- sahara-tests-scenario
- sahara-tests-tempest
- openstack-tox-lower-constraints
- sahara-grenade


Loading…
取消
儲存