Browse Source

Run sahara-scenario using Python 3

The sahara-tests repository is removing Python 2 support in master,
As Python 3.5 is supported, sahara-tests-scenario jobs can safely
use it to run sahara-scenario also on this stable branch.

Change-Id: If8ff04b6a59f98700f1aa3988fe740959a0ec4b0
(cherry picked from commit 8677168b80)
changes/13/695913/2
Luigi Toscano 2 months ago
parent
commit
ec5de3aec7
1 changed files with 2 additions and 8 deletions
  1. +2
    -8
      .zuul.yaml

+ 2
- 8
.zuul.yaml View File

@@ -10,12 +10,8 @@
jobs:
- openstack-tox-pylint:
voting: false
- sahara-tests-scenario:
vars:
sahara_scenario_tox_env: venv-py2
- sahara-tests-scenario
- sahara-tests-scenario-modwsgi:
vars:
sahara_scenario_tox_env: venv-py2
voting: false
- sahara-tests-tempest
- openstack-tox-cover:
@@ -24,9 +20,7 @@
gate:
queue: sahara
jobs:
- sahara-tests-scenario:
vars:
sahara_scenario_tox_env: venv-py2
- sahara-tests-scenario
- sahara-tests-tempest
- sahara-grenade
experimental:

Loading…
Cancel
Save